Back to overview
Maintenance

System Maintenance

Apr 27, 2026 at 10:03pm UTC  –  May 2, 2026 at 12:03am UTC
Affected services
Web
API

Resolved
May 2, 2026 at 12:03am UTC

Maintenance ended

Created
Apr 27, 2026 at 10:03pm UTC

Our whole platform (web, IOS, and android) may be down for periods of time for the next couple days while Im fixing up things :)

App instantly crashing? Delete & reinstall the app!

Thanks for your patience!